Obsolescence Policies

These policies apply to North America, South America, and Australia / New Zealand. Select the links below to view policies for these regions:

 

Support Obsolescence Policy

Swiftpage's Support Obsolescence Policy is to support the current release and specific recent releases of a product. Unsupported products are not eligible for service packs, hotfixes, or compatibility updates. For access to technical support, you must have a current support plan or be a current Act! subscription customer.

See important notice about Act! licensing changes on older versions.

Important notice for Act! Pro customers.


Act! Growth Suite v22, Act! CRM v22 Through 11/30/21
Act! Growth Suite v21, Act! CRM v21, Act! Pro v21, & Act! Pro v22 Through 6/30/21
Act! v20 products Through 11/30/20
Act! v19 products Through 11/30/19
Act! v18 products Through 11/30/18
Act! v17 products Through 11/30/17
Act! v16 products Through 11/30/16
Sage ACT! 2013 (15.x) products Through 11/30/15
Sage ACT! 2012 (14.x) products Through 11/30/14
Sage ACT! 2011 (13.x) products Through 11/30/13
ACT! by Sage for Real Estate 2010 (12.x) products and ACT! by Sage for Financial Professionals 2010 (12.x) products Through 7/31/13
ACT! by Sage 2010 (12.x) products Through 11/30/12
ACT! by Sage for Real Estate 2009 (11.x) products and ACT! by Sage for Financial Professionals 2009 (11.x) products Through 7/31/12
ACT! by Sage 2009 (11.x) products, ACT! by Sage for Real Estate 2008 (10.0) products, ACT! by Sage for Financial Professionals 2008 (10.0) products, and ACT! for Palm OS3.0 Through 11/30/11
ACT! by Sage 2008 (10.x) products, ACT! by Sage for Financial Professionals 2007 (9.x) products, and ACT! by Sage for Real Estate 2007 (9.x) products Through 11/30/10
ACT! by Sage 2007 (9.x) products and ACT! by Sage Premium for Real Estate 2006 (8.x) Through 11/30/09
ACT! by Sage 2006 (8.x) products and ACT! for Palm OS® 2.0 Through 11/30/08
ACT! by Sage 2005 (7.x) products Through 11/30/07
ACT! 6.x and prior versions Support discontinued


Important Note: Review Act! system and browser requirements at act.com/systreq. Act! product capabilities and pricing vary based on edition and services chosen. One license is required for each Act! user. Act! Connect services require an active subscription, and use of either the Act! Web API or Act! Connect Link depending on deployment and access method. See supported Act! Companion devices at act.com/companion. Services purchased through third parties are subject to the respective third party’s billing policies and usage terms. View membership details at act.com/legal/billing-policy.

© Swiftpage ACT! LLC. All rights reserved. Swiftpage, Act!, and the Swiftpage product and service names mentioned herein are registered trademarks or trademarks of Swiftpage ACT! LLC, or its affiliated entities. All other trademarks are property of their respective owners.