Important Notice for Act! Customers

We were recently informed that an embedded third-party software component of Act! that facilitates licensing services would be discontinued by the manufacturer at the end of 2018. Once retired, standard subscription entitlement checks and/or certain common actions you may take that interact with the licensing component will cause Act! to fail and you will no longer be able to access your database. Examples of these common actions include attempting to install Act! on new hardware, modifying existing hardware, and modifying your user count. For an expanded list of actions, click here.

Current active subscribers

(Act! Premium and Act! Premium Plus)

As stated above, we were recently informed that an embedded third-party software component of Act! that facilitates licensing services is being discontinued by the manufacturer at the end of 2018. Your subscription requires frequent interaction with this component.

In order to ensure uninterrupted access to Act! in 2019, you must upgrade to Act! v21 (recommended) or apply the update that has been made available for your current version. See available updates below. 

For additional information, click here.

 

Customers not on an active subscription

(All Pro customers and Premium customers using unsubscribed perpetual licenses)

To learn more about how this licensing update affects your specific version of Act!, view the Act! Support Obsolescence Policy.

Available Updates

 

*Important note for customers running Act! v18: In accordance with the Act! Support Obsolescence Policy, support for your version of Act! ended on November 30, 2018. To ensure uninterrupted access to Act! in 2019, it is strongly recommended that you upgrade to the current version of Act! (v21). However, should you elect not to upgrade to Act! v21, we have decided to make available a one-time update for v18.x products that seeks to address this specific issue. We cannot and do not make any representations as to how long this one-time update will provide the functionality of Act! that you expect. Please note that this decision to provide you with the update in this instance shall not be precedent, or require us to provide, neither now nor in the future, any fixes for additional issues that may or will arise after the date of obsolescence as specified in the Act! Support Obsolescence Policy.