Avis important pour les clients Act!

Nous avons récemment pris conscience d’une faille de sécurité susceptible de permettre l’accès non-autorisé aux logiciels Act! Pro, Act! Premium et Act! Suite Croissance. Afin de corriger cette vulnérabilité, des mises à jour sont prévues pour les versions d’Act! prises en charge. Consultez la politique d’obsolescence d’Act!. Informations détaillées par version et mode d’installation disponibles ci-dessous.

Abonnements actifs Act! Premium et Suite Croissance Act! (installation auto-hébergé)

(Act! Premium et Act! Premium Plus)

Pour corriger la vulnérabilité décrite précédemment, veuillez installer dès que possible la mise à jour correspondant à votre version d’Act! prise en charge. Si vous utilisez Act! v21 ou une version antérieure, vous devrez d’abord mettre à jour votre installation (Act! v24 mise à jour 4) pour résoudre le problème. Nous recommandons à nos clients dont le système est hébergé par un sous-traitant externe de prendre rapidement contact avec leur fournisseur pour discuter des solutions.

Les mises à jour disponibles concernent les versions Act! v24, Act! v23, et Act! v22.1*. Consulter le calendrier des mises à jour et lire les précisions complémentaires ci-dessous.

Abonnements actifs Act! Premium et Suite Croissance Act! (installation dans le cloud)

Pour corriger la vulnérabilité décrite précédemment, une mise à jour de version prise en charge est requise.

  • Nos clients qui utilisent uniquement une version d’Act! dans le Cloud (hébergé par Act!)  ne sont plus exposés à cette vulnérabilité et aucune action n’est nécessaire.
  • Nos clients qui synchronisent régulièrement une version locale d’Act! vers le Cloud (hébergé par Act!) doivent installer la mise à jour correspondant à leur version prise en charge à leur installation locale avant le 19 avril 2022 afin de pouvoir poursuivre les synchronisations.
  • Nos clients qui synchronisent régulièrement une version locale d’Act! vers leur propre réseau (VPN, LAN, synchronisation internet site à site) ne verront pas leurs services interrompus, mais restent exposés au risque de sécurité jusqu’à installation de la mise à jour correspondant à leur version prise en charge. 
  • Nous recommandons à nos clients dont le système est hébergé par un sous-traitant externe de prendre rapidement contact avec leur fournisseur pour discuter des solutions.

Les mises à jour disponibles concernent les versions Act! v24, Act! v23, et Act! v22.1*. Si vous utilisez Act! v21 ou une version antérieure, vous devrez d’abord mettre à jour votre installation (Act! v24 mise à jour 4) pour résoudre le problème. Consulter le calendrier des mises à jour et lire les précisions complémentaires ci-dessous.

Licences perpétuelles Pro et Premium

Pour corriger la vulnérabilité décrite précédemment, veuillez installer dès que possible la mise à jour d’Act! Pro v22.1 ou la mise à jour Act! v24 mise à jour 4. Si vous utilisez Act! v21 ou une version antérieure, vous devrez d’abord mettre à jour votre installation (Act! v24 mise à jour 4) pour résoudre le problème. Nous recommandons à nos clients dont le système est hébergé par un sous-traitant externe de prendre rapidement contact avec leur fournisseur pour discuter des solutions.

Licences perpétuelles Pro : Une mise à jour unique sera disponible pour Act! Pro v22.1*.

Licences perpétuelles Premium : Mises à jour disponibles pour les versions Act! v24, Act! v23, et Act! v22.1*.

Consulter le calendrier des mises à jour et lire les précisions complémentaires ci-dessous.

Mises à jour disponibles et instructions

Des mises à jour pour les versions Act! v24, Act! v23, et Act! v22.1 sont disponibles. Pour corriger la vulnérabilité décrite précédemment, veuillez installer dès que possible la mise à jour correspondant à votre version d’Act! prise en charge.

Mises à jour disponibles :

Vous pouvez la télécharger et l’installer en utilisant les liens ci-dessus, ou l’installer directement via Act! en suivant les instructions ci-dessous.

  1. Assurez-vous que l’application Act! est fermée
  2. Clic-droit sur Act!
  3. Sélectionnez Exécuter en tant qu’administrateur
  4. Entrez le nom d’utilisateur et le mot de passe
  5. Accédez au Menu d’Aide
  6. Sélectionnez les Notifications Act! et suivez les instructions à l’écran pour installer la dernière mise à jour

Remarque : les clients qui hébergent ou synchronisent leur logiciel via un fournisseur d’hébergement tiers doivent contacter ce fournisseur immédiatement pour discuter de la solution appropriée.

Foire Aux Questions

Une faille de sécurité a récemment été identifiée dans le logiciel Act! lors d’un test de routine. L’équipe technique Act! a revu, corrigé et fait tester cette vulnérabilité par un service d’analyse de sécurité. Des mises à jour sont mises à votre disposition afin de résoudre le problème pour les versions Act! v24, Act! v23, et Act! v22.1*. Cliquez ici pour consulter le calendrier des mises à jour et lire les précisions complémentaires.

Non, nous n’avons pas été informés de personnes mal intentionnées ayant tiré parti de cette vulnérabilité à ce jour.

Conformément à la politique d’obsolescence et d’assistance technique d’Act! , la mise à jour est proposée pour toutes les versions prises en charge d’Act!*.

Pour corriger cette vulnérabilité, une mise à jour des versions prises en charge est requise*. Cliquez ici pour trouver la correction correspondant à votre version et à votre mode d’installation. Si vous utilisez Act! Pro v21 ou une version antérieure, vous devrez d’abord mettre à jour votre installation (Act! v24 mise à jour 4) pour résoudre le problème. Nous recommandons à nos clients dont le système est hébergé par un sous-traitant externe de prendre rapidement contact avec leur fournisseur pour discuter des solutions.

Pour identifier la version d’Act! que vous utilisez, cliquez sur Aide à À propos d’Act! dans le menu, en haut de la page.

*NB : utilisateurs d’Act! v22.x Depuis le 31 Mars 2022, les produits Act! V22.x ne sont plus pris en charge. Si vous décidez de ne pas installer la mise à niveau Act! v24 mise à jour 4, ou une autre version prise en charge, nous avons toutefois mis à votre disposition une mise à jour exceptionnelle d’Act! v22.1 afin de résoudre ce problème spécifique. Notez toutefois que cette décision concernant Act! v22.1 est exceptionnelle et ne saurait établir un précédent ni rendre le service technique tenu de corriger d’autres erreurs ou problèmes présents ou futurs qui pourraient survenir après la date de fin de prise en charge, conformément aux conditions de la Politique d’obsolescence et d’assistance technique d’Act! https://act.com/fr/ressources/obsolescence/.