Act! Pro v22 System Requirements

All minimum system requirements are based on a single-user environment (one computer accessing a local database) and do not represent requirements for optimum performance of your Act! implementation. Customer registration and activation are required. Your system must meet the minimum requirements to be eligible for technical support.

System Requirements

  • 4 GB available hard disk space

  • 1280 x 768 or higher resolution monitor

  • Broadband Internet connection

  • 2 GB system memory, 4GB for 64-bit OS

  • 1.8 GHz processor

Supported Office Integrations

  • Microsoft® Office 2019 (32-bit and 64-bit)

  • Microsoft® Office 2016 (32-bit and 64-bit)

  • Microsoft® Office 2013 (32-bit and 64-bit)

  • Microsoft® Exchange and Office 365 for contact and calendar synchronization (Further information around Exchange support is available here)

  • .NET 4.7 (required for integration features only)

  • Internet Mail SMTP/POP3


Supported Operating Systems

  • Windows Server 2019

  • Windows Server 2016

  • Windows Server 2012 R2

  • Windows Server 2012

  • Windows 10 (32-bit and 64-bit)

  • Windows 8.1 (32-bit and 64-bit)

​Database Server

Act! uses SQL Server® 2014 Express or your existing installation of SQL Server 2012 or newer. Note that SQL Server 2008 R2 is no longer a supported Microsoft product, and existing installations of this version must be upgraded for continued compatibility with Act!. Further information is available here. If you would like to use an edition of SQL Server other than the one provided, please consult Microsoft documentation for specific hardware and software requirements for that edition.