1. PCs und Netzwerke mit höheren Spezifikationen werden die Leistung verbessern und sind für bestimmte Betriebssysteme zu empfehlen. Für nähere Details überprüfen Sie bitte die Microsoft Dokumentation.

2. Zusätzlicher Festplattenspeicher wird bei zunehmender Datenbankgröße benötigt.

3. SSL Secured Mail Services werden nicht unterstützt.

4. Anti-Virus-Programme werden empfohlen, sollten aber während der Installation deaktiviert und anschließend wieder aktiviert werden. Wie bei jedem Anti-Virus-Programm können Konfigurationen erforderlich sein, damit Act! einwandfrei funktioniert. Es ist erforderlich, dass der Zugang zum IIS Server von öffentlichen Netzwerken erfolgt und für Act! Connect Funktionen wird ein SSL Zertifikat benötigt.

5. Server-Core-Installationen von Windows Server 2008 R2 werden nicht unterstützt.

6. Unterstützung nur für Upgrades, nicht für erstmalige Installationen von Act!.

7. Microsoft SQL Server® 2016 wird derzeit nicht unterstützt.